Email Send Delays in San Jose datacenter
Incident Report for Marketo
Resolved
This issue is now resolved, and a Root Cause Analysis will be available within 5 business days.
Posted 5 days ago. Sep 17, 2018 - 10:53 PDT
Update
No additional email delays have been identified. We are analyzing the status of campaigns that were scheduled during the impacted timeframe.

To help you identify impacted campaigns, we’ve published documentation in the Marketo Community to guide you through the appropriate steps. https://nation.marketo.com/docs/DOC-6558
Posted 9 days ago. Sep 13, 2018 - 21:04 PDT
Monitoring
The email delays have been mitigated, and emails are sending normally. We continue to monitor the situation.

If you have any questions, please contact Marketo Support https://support.marketo.com.
Posted 9 days ago. Sep 13, 2018 - 00:09 PDT
Investigating
Customers may experience delays sending Emails. This issue is limited to the San Jose datacenter only. We are actively investigating this issue now and will post updates as soon as they become available. If you have any questions, please contact Marketo Support https://support.marketo.com.
Posted 10 days ago. Sep 12, 2018 - 23:27 PDT
Monitoring
The email delays have been mitigated, and emails are sending normally. We are continuing to investigate the status of campaigns that were scheduled during the impacted timeframe.
If you have any questions, please contact Marketo Support https://support.marketo.com.
Posted 10 days ago. Sep 12, 2018 - 10:35 PDT
Update
We are actively working to resolve this issue and will post updates every 30 minutes with any additional information until fully resolved. This issue is limited to a subset of customers.
Posted 10 days ago. Sep 12, 2018 - 09:45 PDT
Update
We are seeing some progress in getting email traffic to process and are continuing to investigate. Thank you for your patience while we work to resolve this issue. If you have any questions, please contact Marketo Support https://support.marketo.com.
Posted 10 days ago. Sep 12, 2018 - 08:55 PDT
Identified
We have identified the source of the email delay and are working to implement a fix now.
Posted 10 days ago. Sep 12, 2018 - 08:29 PDT
Investigating
Customers may experience delays sending Emails. This issue is limited to the San Jose datacenter only. We are actively investigating this issue now and will post updates as soon as they become available. If you have any questions, please contact Marketo Support https://support.marketo.com.
Posted 10 days ago. Sep 12, 2018 - 08:18 PDT
This incident affected: Design Studio (Emails).