Instance Accessibility Issue in the Ashburn Datacenter
Incident Report for Marketo
Resolved
This issue has been resolved and all systems are fully operational. If you are still experiencing symptoms, please contact Marketo Support at https://support.marketo.com.
Posted 13 days ago. May 10, 2019 - 10:05 PDT
Monitoring
Our team has implemented a fix and all Marketo services are now working as expected. We will continue to monitor the situation. If you are still experiencing issues, please contact Marketo support.
Posted 13 days ago. May 10, 2019 - 09:48 PDT
Investigating
We are currently experiencing issues with accessibility to Marketo instances in our Ashburn Datacenter. A small subset of customers may not be able to connect to Marketo services. We are actively investigating this issue now and will post updates as soon as they become available. If you have any questions, please contact Marketo Support https://support.marketo.com
Posted 13 days ago. May 10, 2019 - 09:32 PDT
This incident affected: Instance Accessibility (Ashburn Datacenter).