Marketo Sky (Beta) currently unavailable
Incident Report for Marketo
Resolved
This issue has been resolved and all systems are fully operational. If you are still experiencing symptoms, please contact Marketo Support at https://support.marketo.com.
Posted about 1 month ago. Apr 10, 2019 - 10:31 PDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted about 1 month ago. Apr 10, 2019 - 10:13 PDT
Investigating
The Marketo Sky Beta UI is currently unavailable. While this is still a Beta feature, we are working to restore service quickly. No impact to the supported Marketo UI has been detected and all Marketo services remain fully operational
Posted about 1 month ago. Apr 10, 2019 - 09:54 PDT