Ashburn DC Service issue with Marketo Smart Lists
Incident Report for Marketo
Resolved
Our team has implemented a fix and all Marketo services are now working as expected. If you have any questions, please contact Marketo Support https://support.marketo.com.
Posted 5 months ago. Apr 02, 2019 - 16:35 PDT
Monitoring
Our team has identified the issue and implemented a fix. We will continue to monitor to make sure everything is working as expected. If you have any questions, please contact Marketo Support https://support.marketo.com.
Posted 5 months ago. Apr 02, 2019 - 16:32 PDT
Identified
Our team has identified the cause of the service degradation and are currently working to resolve it. We will continue to post updates as soon as they become available. If you have any questions, please contact Marketo Support https://support.marketo.com.
Posted 5 months ago. Apr 02, 2019 - 16:26 PDT
Investigating
A small subset of customers in our Ashburn datacenter may be experiencing service issues with stale data in the Marketo Smart Lists. We are actively investigating this issue now and will post updates as soon as they become available. If you have any questions, please contact Marketo Support https://support.marketo.com.
Posted 5 months ago. Apr 02, 2019 - 15:43 PDT
This incident affected: Marketing Activities (Smart Lists).