Salesforce integration service disruption for some Sydney customers
Incident Report for Marketo
Resolved
This issue has been resolved. If you have any questions, please contact Marketo Support at https://support.marketo.com
Posted 8 months ago. Apr 09, 2018 - 23:51 PDT
Monitoring
This issue has been mitigated and Salesforce integration service is now functioning properly. We are monitoring this issue to ensure stability. If you have any additional questions, please contact Marketo Customer Support at https://support.marketo.com.
Posted 8 months ago. Apr 09, 2018 - 22:16 PDT
Investigating
A small subset of Sydney customers have reported problems related to Marketo integration with Salesforce. We are actively investigating this issue now and will post updates as soon as they become available.
Posted 8 months ago. Apr 09, 2018 - 21:20 PDT