Intermittent Instance Accessibility Issues - Ashburn Datacenter
Incident Report for Marketo
Resolved
This incident has been resolved and all Marketo Systems are fully operational. For additional information, please contact Marketo support.
Posted 4 months ago. May 08, 2019 - 09:53 PDT
Monitoring
Our team has identified the issue and implemented a fix. We will continue to monitor the situation to ensure that everything is working as expected. If you have any questions, please contact Marketo support.
Posted 4 months ago. May 08, 2019 - 08:54 PDT
Investigating
We have received reports of intermittent instance accessibility issues for a small subset of customers in the Ashburn datacenter. Our team is investigating the issue and will provide updates as soon as they become available. If you have any additional questions, please contact Marketo Support.
Posted 4 months ago. May 08, 2019 - 08:44 PDT
This incident affected: Instance Accessibility (Ashburn Datacenter).