Connectivity Issues with GoToWebinar Integration
Incident Report for Marketo
Resolved
This incident has been resolved. If you need any additional information, please contact Marketo support.
Posted 4 months ago. May 03, 2019 - 16:40 PDT
Monitoring
The problem has been mitigated and service has been restored. We are monitoring the situation closely to ensure services remain fully operational. If you are still experiencing symptoms, please contact Marketo Support at https://support.marketo.com.
Posted 4 months ago. May 03, 2019 - 15:39 PDT
Identified
We have identified the source of the disruption and are working to mitigate the problem as quickly as possible. Full service will be restored as quickly as possible.
Posted 4 months ago. May 03, 2019 - 08:01 PDT
Investigating
A subset of customers may experience issues when authenticating with GoToWebinar. We are actively investigating this issue now and will post updates as soon as they become available. If you have any questions, please contact Marketo Support https://support.marketo.com.
Posted 4 months ago. May 03, 2019 - 07:18 PDT