Salesforce Integration Issue
Incident Report for Marketo
Resolved
Salesforce has resolved this issue and service has been restored. Please be aware that Marketo Support responses were delayed due to this issue and support case submission was severely impacted by the issue.
Posted 6 days ago. May 17, 2019 - 12:51 PDT
Monitoring
Salesforce has resolved this issue and service has been restored. Please be aware that Marketo Support responses have been delayed due to this issue and support case submission is severely impacted by the issue.
Posted 6 days ago. May 17, 2019 - 11:47 PDT
Update
Salesforce is currently experiencing a major service issue. Please be aware that Marketo Support responses will be delayed due to this issue. We will post updates as soon as they become available.
Posted 6 days ago. May 17, 2019 - 10:41 PDT
Investigating
Salesforce is currently experiencing a major service issue. Please be aware that Marketo Support responses will be delayed due to this issue. We will post updates as soon as they become available.
Posted 6 days ago. May 17, 2019 - 10:34 PDT
This incident affected: CRM Integration (Salesforce).