RTP in San Jose datacenter may experience latency
Incident Report for Marketo
Resolved
The incident is resolved.
Posted 3 months ago. Mar 10, 2018 - 19:25 PST
Monitoring
The latency has been resolved, and Marketo team is currently monitoring.
Posted 3 months ago. Mar 10, 2018 - 16:52 PST
Identified
Marketo team is actively working towards to resolve the latency.
Posted 3 months ago. Mar 10, 2018 - 16:33 PST
Investigating
A new issue has been identified by the Marketo team and is causing some latency to the RTP component in the San Jose datacenter.
Posted 3 months ago. Mar 10, 2018 - 16:29 PST