Instance accessibility issue in San Jose Datacenter
Incident Report for Marketo
Resolved
This incident has been resolved.
Posted about 2 months ago. Mar 28, 2019 - 08:57 PDT
Monitoring
Our team has identified the issue and implemented a fix. We will continue to monitor the fix to ensure everything is working as expected. If you have any additional questions, please contact Marketo Support https://support.marketo.com.
Posted about 2 months ago. Mar 28, 2019 - 08:56 PDT
Identified
We identified the issue now and are working to implement a fix. If you have any questions, please contact Marketo Support https://support.marketo.com.
Posted about 2 months ago. Mar 28, 2019 - 08:24 PDT
Investigating
We are currently experiencing issues with accessibility to Marketo instances in our San Jose Datacenter. A small subset of customers may not be able to connect to Marketo services. We are actively investigating this issue now and will post updates as soon as they become available. If you have any questions, please contact Marketo Support https://support.marketo.com.
Posted about 2 months ago. Mar 28, 2019 - 07:47 PDT
This incident affected: Instance Accessibility (San Jose Datacenter).