Email Degradation Issue in London Datacenter
Incident Report for Marketo
Resolved
This issue has been resolved and all systems are fully operational. If you are still experiencing symptoms, please contact Marketo Support at https://support.marketo.com.
Posted 5 months ago. Mar 13, 2019 - 14:42 PDT
Monitoring
The problem has been mitigated and service has been restored. We are monitoring the situation closely to ensure services remain fully operational. If you are still experiencing symptoms, please contact Marketo Support at https://support.marketo.com.
Posted 5 months ago. Mar 13, 2019 - 14:09 PDT
Investigating
Customers may experience issues with emails. Network engineers are engaged and investigating this issue. If you have any questions, please contact Marketo Support https://support.marketo.com.
Posted 5 months ago. Mar 13, 2019 - 14:02 PDT
This incident affected: Design Studio (Emails).