Instance accessibility issue in Ashburn Datacenter
Incident Report for Marketo
Resolved
This issue has been resolved and all systems are fully operational. If you are still experiencing symptoms, please contact Marketo Support at https://support.marketo.com.
Posted 21 days ago. Nov 19, 2018 - 13:48 PST
Monitoring
The problem has been mitigated and service has been restored. We are monitoring the situation closely to ensure services remain fully operational. If you are still experiencing symptoms, please contact Marketo Support at https://support.marketo.com.
Posted 21 days ago. Nov 19, 2018 - 13:20 PST
Investigating
We are currently experiencing intermittent issues with accessibility to Marketo instances in our Ashburn Datacenter. A small subset of customers may not be able to connect to Marketo services for short periods.

We are currently performing an emergency maintenance process to address this issue. If you have any questions, please contact Marketo Support https://support.marketo.com
Posted 21 days ago. Nov 19, 2018 - 13:03 PST
This incident affected: Instance Accessibility (Ashburn Datacenter).