Instance Accessibility Issue in the San Jose Datacenter
Incident Report for Marketo
Resolved
This incident has been resolved.
Posted 4 months ago. May 09, 2019 - 12:50 PDT
Monitoring
A subset of Marketo customers in our San Jose data center may have been unable to access their instances between 11:45 AM PDT - 11:53 AM PDT. The problem has been mitigated and service has been restored. We are monitoring the situation closely to ensure services remain fully operational. If you are still experiencing symptoms, please contact Marketo Support at https://support.marketo.com.
Posted 4 months ago. May 09, 2019 - 12:12 PDT