Instance accessibility issue in San Jose Datacenter
Incident Report for Marketo
Resolved
This issue has been resolved and all systems are fully operational. If you are still experiencing symptoms, please contact Marketo Support at https://support.marketo.com.
Posted 22 days ago. May 01, 2019 - 23:10 PDT
Monitoring
A fix has been implemented on 11:45PM Mountain Time and we are currently monitoring post-fix.
Posted 22 days ago. May 01, 2019 - 22:55 PDT
Update
We are continuing to investigate this issue.
Posted 22 days ago. May 01, 2019 - 22:54 PDT
Investigating
We are currently experiencing issues with accessibility to Marketo instances in our San Jose Datacenter. A small subset of customers may not be able to connect to Marketo services. We are actively investigating this issue now and will post updates as soon as they become available. If you have any questions, please contact Marketo Support https://support.marketo.com.
Posted 22 days ago. May 01, 2019 - 22:36 PDT
This incident affected: Instance Accessibility (San Jose Datacenter).