SOAP API not receiving inbound API calls
Incident Report for Marketo
Resolved
This issue has been resolved. If you have any questions, please contact Marketo Support at https://support.marketo.com
Posted 8 months ago. Apr 02, 2018 - 21:23 PDT
Monitoring
We have identified the problem and mitigated the issue. SOAP API call functionality should now be restored. We are monitoring the issue to ensure stability. If you have any questions, please contact Marketo Customer Support https://support.marketo.com.
Posted 8 months ago. Apr 02, 2018 - 20:30 PDT
Investigating
Customers are receiving error message "Endpoint could not be reached" when making SOAP API calls into Marketo. This is affecting SOAP calls only, REST API calls are not affected. Updates will be posted here as soon as they become available.
Posted 8 months ago. Apr 02, 2018 - 19:31 PDT