Instance accessibility issue in San Jose Datacenter
Incident Report for Marketo
Resolved
This issue has been resolved and all services are fully operational.
Posted 14 days ago. Oct 03, 2018 - 09:20 PDT
Identified
We have identified the source of the problem and have mitigated the problem. Services should be restored, though some customers may experience intermittent issues temporarily. If you have any questions, please contact Marketo Support https://support.marketo.com.
Posted 14 days ago. Oct 03, 2018 - 09:04 PDT
Investigating
We are currently experiencing issues with accessibility to Marketo instances in our San Jose Datacenter. A small subset of customers may not be able to connect to Marketo services. This only impacts a small subset of customers in the San Jose datacenter.

We are actively investigating this issue now and will post updates as soon as they become available. If you have any questions, please contact Marketo Support https://support.marketo.com.
Posted 14 days ago. Oct 03, 2018 - 08:29 PDT
This incident affected: Instance Accessibility (San Jose Datacenter).