Instance accessibility issue in Ashburn Datacenter
Incident Report for Marketo
Resolved
This issue has been resolved and all systems are fully operational. If you are still experiencing symptoms, please contact Marketo Support at https://support.marketo.com.
Posted 5 months ago. Apr 04, 2019 - 10:13 PDT
Monitoring
Our team has identified and resolved this issue. We will continue to monitor the fix to ensure that everything continues to work as expected. If you have any additional questions, please contact Marketo Support https://support.marketo.com.
Posted 5 months ago. Apr 04, 2019 - 09:43 PDT
Investigating
We are currently experiencing issues with accessibility to Marketo instances in our Ashburn Datacenter. A small subset of customers may not be able to connect to Marketo services. We are actively investigating this issue now and will post updates as soon as they become available. If you have any questions, please contact Marketo Support https://support.marketo.com
Posted 5 months ago. Apr 04, 2019 - 09:39 PDT
This incident affected: Instance Accessibility (Ashburn Datacenter).