Pod SJ15 is currently not available
Incident Report for Marketo
Resolved
This incident has been resolved.
Posted 5 months ago. Jun 12, 2017 - 15:31 PDT
Update
An update has been implemented and we are monitoring the results.
Posted 5 months ago. Jun 12, 2017 - 15:22 PDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted 5 months ago. Jun 12, 2017 - 15:21 PDT
Investigating
We currently investigating the issue and working on getting it resolved as soon as possible.
Posted 5 months ago. Jun 12, 2017 - 14:49 PDT