Intermittent log-in issues for RCE, RTP, and SEO products in San Jose datacenter
Incident Report for Marketo
Resolved
This incident has been resolved. If you have any questions, please contact Marketo Support https://support.marketo.com.
Posted about 2 months ago. Oct 15, 2018 - 09:40 PDT
Monitoring
A fix has been implemented and we are currently monitoring for additional errors. If you have any questions, please contact Marketo Support https://support.marketo.com.
Posted about 2 months ago. Oct 15, 2018 - 08:56 PDT
Investigating
We are investigating reports of intermittent log-in issues in the San Jose datacenter for the Revenue Cycle Explorer (RCE) and Real Time Personalization (RTP) products. We are working to resolve as soon as possible and will post updates as they become available. If you have any questions, please contact Marketo Support https://support.marketo.com.
Posted about 2 months ago. Oct 15, 2018 - 08:44 PDT
This incident affected: Real Time Personalization (Content AI, Web Personalization) and Reporting (Revenue Cycle Analytics (RCA)).