Marketo Community Intermittently Inaccessible
Incident Report for Marketo
Resolved
This incident has been resolved
Posted 5 days ago. Jan 12, 2018 - 13:10 PST
Update
Access to the Marketo Community has been restored. We will continue to monitor the situation with our vendor closely. All Marketo services remain fully operational. If you have any questions, please contact Marketo Support
Posted 5 days ago. Jan 12, 2018 - 09:36 PST
Monitoring
Marketo Community is intermittently inaccessible, due to a third-party outage. We are closely monitoring the situation with our vendor. All Marketo services remain fully operational. During this time, if you need to contact Marketo Customer Support, please reach out via phone at 877-270-6586 or by email to support@marketo.com.
Posted 6 days ago. Jan 12, 2018 - 06:55 PST