Intermittent Access Issues in London datacenter
Incident Report for Marketo
Resolved
This incident has been resolved.
Posted 12 days ago. Oct 04, 2018 - 18:49 PDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted 12 days ago. Oct 04, 2018 - 17:38 PDT
Investigating
We are currently experiencing issues with intermittent accessibility to Marketo instances on our London pods. A small subset of customers may not be able to connect to Marketo services and receive a 500 error.

We are actively investigating this issue now and will post updates as soon as they become available. If you have any questions, please contact Marketo Support https://support.marketo.com.
Posted 12 days ago. Oct 04, 2018 - 17:25 PDT