Instance accessibility issue in San Jose Datacenter
Incident Report for Marketo
Resolved
This incident has been resolved.
Posted 5 months ago. Mar 28, 2019 - 07:47 PDT
Update
Our team has identified and resolved this issue. All Marketo services are now working as expected. We are continuing to monitor this situation. If you have any questions, please contact Marketo Support https://support.marketo.com.
Posted 5 months ago. Mar 28, 2019 - 07:32 PDT
Monitoring
Our team has identified and resolved this issue. All Marketo services are now working as expected. We are continuing to monitor this situation. If you have any questions, please contact Marketo Support https://support.marketo.com.
Posted 5 months ago. Mar 28, 2019 - 07:29 PDT
Investigating
We are currently experiencing issues with accessibility to Marketo instances in our San Jose Datacenter. A small subset of customers may not be able to connect to Marketo services. All back-end services are still working as expected. We are actively investigating this issue now and will post updates as soon as they become available. If you have any questions, please contact Marketo Support https://support.marketo.com.
Posted 5 months ago. Mar 28, 2019 - 07:24 PDT
This incident affected: Instance Accessibility (San Jose Datacenter).