Instance accessibility issue in Ashburn Datacenter
Incident Report for Marketo
Resolved
This issue has been resolved and all systems are fully operational. If you are still experiencing symptoms, please contact Marketo Support at https://support.marketo.com.
Posted 4 months ago. Aug 11, 2018 - 19:00 PDT
Monitoring
A fix has been implemented to restore service to a subset of customers in our Ashburn datacenter experiencing intermittent disruptions in accessibility to Marketo. We are currently monitoring for any further issues. If you have any questions, please contact Marketo Support https://support.marketo.com.
Posted 4 months ago. Aug 11, 2018 - 18:27 PDT
Identified
We have identified the root cause of the issue causing intermittent loss of accessibility to a subset of Marketo instances in our Ashburn datacenter. We are working to implement a fix and will post additional updates as soon as they become available. If you have any questions, please contact Marketo Support https://support.marketo.com.
Posted 4 months ago. Aug 11, 2018 - 17:58 PDT
Investigating
We are currently experiencing issues with accessibility to Marketo instances in our Ashburn Datacenter. A small subset of customers may not be able to connect to Marketo services. We are actively investigating this issue now and will post updates as soon as they become available. If you have any questions, please contact Marketo Support https://support.marketo.com
Posted 4 months ago. Aug 11, 2018 - 17:53 PDT
This incident affected: Instance Accessibility (Ashburn Datacenter) and Design Studio (Landing Pages).