Some customers in Europe are experiencing issues accessing some pods in AB datacenter
Incident Report for Marketo
Resolved
This incident has been resolved.
Posted 2 months ago. Sep 08, 2017 - 13:37 PDT
Monitoring
The issue has been resolved and we will continue to monitor
Posted 2 months ago. Sep 08, 2017 - 10:50 PDT
Investigating
We are trying to identify the cause, please check back soon
Posted 2 months ago. Sep 08, 2017 - 10:35 PDT