Instance accessibility issue in San Jose Datacenter
Incident Report for Marketo
Resolved
This issue has been resolved and all systems are fully operational. If you are still experiencing symptoms, please contact Marketo Support at https://support.marketo.com.
Posted about 2 months ago. Mar 28, 2019 - 10:29 PDT
Monitoring
The problem has been mitigated and service has been restored. We are monitoring the situation closely to ensure services remain fully operational. If you are still experiencing symptoms, please contact Marketo Support at https://support.marketo.com.
Posted about 2 months ago. Mar 28, 2019 - 09:51 PDT
Identified
We have identified the source of the disruption and are working to mitigate the problem as quickly as possible. Full service will be restored as quickly as possible.
Posted about 2 months ago. Mar 28, 2019 - 09:41 PDT
Investigating
We are currently experiencing issues with accessibility to Marketo instances in our San Jose Datacenter. A small subset of customers may not be able to connect to Marketo services. We are actively investigating this issue now and will post updates as soon as they become available. If you have any questions, please contact Marketo Support https://support.marketo.com.
Posted about 2 months ago. Mar 28, 2019 - 08:58 PDT
This incident affected: Instance Accessibility (San Jose Datacenter).