Pod SJ13 is unavailable
Incident Report for Marketo
Resolved
This incident has been resolved.
Posted 19 days ago. Oct 03, 2017 - 18:46 PDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted 19 days ago. Oct 03, 2017 - 18:46 PDT
Identified
Recovering it
Posted 20 days ago. Oct 03, 2017 - 18:09 PDT
Investigating
We are currently investigating this issue.
Posted 20 days ago. Oct 03, 2017 - 17:49 PDT