ABRCA07 Database Issue
Incident Report for Marketo
Resolved
The database is recovered now.
Posted 2 months ago. Sep 06, 2017 - 15:26 PDT
Investigating
The database crashed and is recovering. We are investigating the issue.
Posted 2 months ago. Sep 06, 2017 - 13:40 PDT