Accessibility to all pods
Incident Report for Marketo
Resolved
This incident has been resolved.
Posted 4 months ago. Jul 27, 2017 - 14:24 PDT
Update
The DNS propagation has completed across all regions but we will continue monitoring the situation and some isolated cases.
Posted 4 months ago. Jul 27, 2017 - 08:47 PDT
Update
The issue has been resolved for most regions at this point. We continue monitoring some locations in Asia and EMEA where we still see some inaccurate information.
Posted 4 months ago. Jul 26, 2017 - 13:30 PDT
Monitoring
The issue has been resolved in some regions and will be resolved on the remaining once the information propagates across the globe.
Posted 4 months ago. Jul 25, 2017 - 11:52 PDT
Update
We continue working with our vendor to reinstate access to the application as soon possible.
All other services were not affected and continue working properly.
Posted 4 months ago. Jul 25, 2017 - 10:05 PDT
Update
We are still working on resolving the problem preventing access to Marketo.
Posted 4 months ago. Jul 25, 2017 - 07:51 PDT
Update
The issue has been identified and we are working on resolving the problem.
Posted 4 months ago. Jul 25, 2017 - 06:06 PDT
Identified
The issue has been identified and a fix is being implemented.
Posted 4 months ago. Jul 25, 2017 - 05:02 PDT
Investigating
Currently investigating a problem that is causing an issue with accessing all pods.
Posted 4 months ago. Jul 25, 2017 - 04:50 PDT