Instance accessibility issue for small subset of customers in San Jose Datacenter
Incident Report for Marketo
Resolved
This issue has been resolved and all systems are fully operational. If you are still experiencing symptoms, please contact Marketo Support at https://support.marketo.com.
Posted 20 days ago. Nov 20, 2018 - 11:53 PST
Monitoring
The problem has been mitigated and service has been restored. We are monitoring the situation closely to ensure services remain fully operational. If you are still experiencing symptoms, please contact Marketo Support at https://support.marketo.com.
Posted 20 days ago. Nov 20, 2018 - 11:11 PST
Investigating
We are currently experiencing issues with accessibility to Marketo instances in our San Jose Datacenter. A small subset of customers may not be able to connect to Marketo services. This is limited to the San Jose datacenter only.

We are actively investigating this issue now and will post updates as soon as they become available. If you have any questions, please contact Marketo Support https://support.marketo.com.
Posted 20 days ago. Nov 20, 2018 - 11:02 PST
This incident affected: Instance Accessibility (San Jose Datacenter).