Instance accessibility issue in San Jose Datacenter
Incident Report for Marketo
Resolved
The accessibility issues for our SJ Datacenter has been resolved and all systems are fully operational. If you are still experiencing symptoms, please contact Marketo Support at https://support.marketo.com.
Posted 5 months ago. Mar 21, 2019 - 19:45 PDT
Monitoring
The problem has been mitigated and service has been restored. We are monitoring the situation closely to ensure services remain fully operational. If you are still experiencing symptoms, please contact Marketo Support at https://support.marketo.com.
Posted 5 months ago. Mar 21, 2019 - 17:29 PDT
Update
We are continuing to investigate this issue with the highest urgency. The service disruption is currently only impacting a subset of customers in our San Jose datacenter. We will post updates as soon as they become available.
Posted 5 months ago. Mar 21, 2019 - 16:37 PDT
Investigating
We are currently experiencing issues with accessibility to Marketo instances in our San Jose Datacenter. A small subset of customers may not be able to connect to Marketo services. We are actively investigating this issue now and will post updates as soon as they become available. If you have any questions, please contact Marketo Support https://support.marketo.com.
Posted 5 months ago. Mar 21, 2019 - 16:18 PDT
This incident affected: Instance Accessibility (San Jose Datacenter).