Service issue for a subset of customers in the San Jose Datacenter
Incident Report for Marketo
Resolved
This issue has been resolved and all systems are fully operational. If you are still experiencing symptoms, please contact Marketo Support at https://support.marketo.com.
Posted 5 months ago. Feb 11, 2019 - 14:07 PST
Monitoring
The problem has been mitigated and service has been restored. We are monitoring the situation closely to ensure services remain fully operational. If you are still experiencing symptoms, please contact Marketo Support at https://support.marketo.com.
Posted 5 months ago. Feb 11, 2019 - 11:59 PST
Identified
We have identified the source of the disruption and are working to mitigate the problem as quickly as possible. Full service will be restored as quickly as possible.
Posted 5 months ago. Feb 11, 2019 - 11:17 PST
Investigating
A small subset of customers in the San Jose Datacenter may be experiencing slow performance within their Marketo instance. We are actively investigating this issue now and will post updates as soon as they become available. If you have any questions, please contact Marketo Support https://support.marketo.com.
Posted 5 months ago. Feb 11, 2019 - 08:26 PST
This incident affected: UI (General Product Navigation, Navigation Tree).