Instance Accessibility Issues
Incident Report for Marketo
Resolved
This issue has been resolved and all systems are fully operational. If you are still experiencing symptoms, please contact Marketo Support at https://support.marketo.com.
Posted 4 months ago. Apr 24, 2019 - 10:00 PDT
Update
Our investigation indicates that the instance accessibility problems are due to a regional ISP issue. We are continuing to monitor this issue and will provide updates as soon as they become available.
Posted 4 months ago. Apr 24, 2019 - 09:08 PDT
Monitoring
Our investigation indicates that the instance accessibility problems are due to a regional ISP issue. We are continuing to monitor this issue and will provide updates as soon as they become available.
Posted 4 months ago. Apr 24, 2019 - 09:08 PDT
Update
Our initial investigation indicates that this could be a regional ISP issue. We are continuing to troubleshoot this issue and will provide updates as soon as they become available.
Posted 4 months ago. Apr 24, 2019 - 09:00 PDT
Investigating
We are currently receiving reports of intermittent instance accessibility issues for a subset of Marketo subscriptions. Our team is investigating the issue at this time. If you have any additional questions, please contact Marketo Support.
Posted 4 months ago. Apr 24, 2019 - 08:27 PDT
This incident affected: Instance Accessibility (Ashburn Datacenter, London Datacenter, San Jose Datacenter).