Instance accessibility issue in London Datacenter
Incident Report for Marketo
Resolved
This issue has been resolved and all systems are fully operational. If you are still experiencing symptoms, please contact Marketo Support at https://support.marketo.com.
Posted 4 months ago. Feb 14, 2019 - 09:19 PST
Monitoring
The problem has been mitigated and service has been restored. We are monitoring the situation closely to ensure services remain fully operational. If you are still experiencing symptoms, please contact Marketo Support at https://support.marketo.com.
Posted 4 months ago. Feb 14, 2019 - 09:01 PST
Identified
We have identified the source of the disruption and are taking action now to restore service as quickly as possible. Only a subset of customers in the London datacenter are impacted. We are reinitializing our systems currently and expect the impact to continue briefly while recovery efforts continue.
Posted 4 months ago. Feb 14, 2019 - 08:17 PST
Investigating
We are currently experiencing issues with accessibility to Marketo instances in our London Datacenter. A small subset of customers may not be able to connect to Marketo services. We are actively investigating this issue now and will post updates as soon as they become available. If you have any questions, please contact Marketo Support https://support.marketo.com.
Posted 4 months ago. Feb 14, 2019 - 07:36 PST
This incident affected: Instance Accessibility (London Datacenter).