RCA Reporting experiencing service issue for customers on our AB Datacenter
Incident Report for Marketo
Resolved
This issue has been resolved and all systems are fully operational. If you are still experiencing symptoms, please contact Marketo Support at https://support.marketo.com.
Posted 3 months ago. Mar 09, 2019 - 02:10 PST
Update
We are continuing to work on a fix for this issue.
Posted 3 months ago. Mar 09, 2019 - 00:51 PST
Identified
A subset of our customers on our AB Datacenter is experiencing problems with RCA Reporting services. We are actively investigating this issue now and will post updates as soon as they become available. All other features such as Marketo Lead Management should not be affected, only reporting using RCA. If you have any questions, please contact Marketo Support https://support.marketo.com.
Posted 3 months ago. Mar 09, 2019 - 00:50 PST
This incident affected: Reporting (Revenue Cycle Analytics (RCA)).