Pod AB25 is unavailable
Incident Report for Marketo
Resolved
The issue has been resolved since 11AM PST and we continue monitoring the situation.
Posted 2 months ago. Sep 04, 2017 - 18:29 PDT
Update
We are still waiting for the recovery process to complete.
Posted 3 months ago. Sep 04, 2017 - 09:45 PDT
Identified
We have discovered the cause of the database issue and are currently working on restoring functionality.
Posted 3 months ago. Sep 04, 2017 - 08:44 PDT
Investigating
We are currently investigating the issue.
Posted 3 months ago. Sep 04, 2017 - 08:14 PDT