Service Issue with Marketo Sales Engage / ToutApp
Incident Report for Marketo
Resolved
This issue has been resolved and Marketo Sales Engage / ToutApp customers send emails from Outlook applications on Mac and Windows machines are fully operational. If you are still experiencing symptoms, please contact Marketo Support at https://support.marketo.com.
Posted 6 months ago. Mar 08, 2019 - 18:54 PST
Identified
Our engineering team has Identified the cause of this issue and is working to resolve it at this time. A subset of Marketo Sales Engage / ToutApp customers may be unable to send emails from Outlook applications on Mac and Windows machines. OWA and Gmail are continuing to work as expected. If you have any additional questions, please contact Marketo support.
Posted 6 months ago. Mar 08, 2019 - 12:44 PST
Investigating
A subset of Marketo Sales Engage / ToutApp customers may be unable to send emails from Outlook applications on Mac and Windows machines. OWA and Gmail are continuing to work as expected. Our team is currently investigating the issue. If you have any additional questions, please contact Marketo support.
Posted 6 months ago. Mar 08, 2019 - 11:19 PST
This incident affected: Sales Engage (Email Services).