POD ABRCA07 is unavailable.
Incident Report for Marketo
Resolved
Database has been recovered fully.
Posted 2 months ago. Sep 05, 2017 - 16:49 PDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted 2 months ago. Sep 05, 2017 - 16:01 PDT
Identified
The issue has been identified and a fix is being implemented.
Posted 2 months ago. Sep 05, 2017 - 16:01 PDT
Investigating
We are investigating the issue.
Posted 2 months ago. Sep 05, 2017 - 15:15 PDT