API Lead and Activity exports unavailable in Ashburn Datacenter
Incident Report for Marketo
Resolved
This issue has been resolved and all systems are fully operational. If you are still experiencing symptoms, please contact Marketo Support at https://support.marketo.com.
Posted 4 months ago. Apr 18, 2019 - 21:42 PDT
Monitoring
The problem has been mitigated and service has been restored. We are monitoring the situation closely to ensure services remain fully operational. If you are still experiencing symptoms, please contact Marketo Support at https://support.marketo.com.
Posted 4 months ago. Apr 18, 2019 - 21:26 PDT
Investigating
API exports in our Ashburn datacenter are not currently available. This only impacts Lead and Activity exports over API, and only for instances in the Ashburn datacenter. Export activities within the Marketo UI are not impacted, and no other datacenters are affected.

We are actively investigating this issue now and will post updates as soon as they become available. If you have any questions, please contact Marketo Support https://support.marketo.com.
Posted 4 months ago. Apr 18, 2019 - 20:55 PDT
This incident affected: API (REST).