Munchkin Activities Recording Issue
Incident Report for Marketo
Resolved
This issue has been resolved and all systems are fully operational. If you are still experiencing symptoms, please contact Marketo Support at https://support.marketo.com.
Posted 4 months ago. May 01, 2019 - 05:13 PDT
Monitoring
The problem has been mitigated and service has been restored. We are monitoring the situation closely to ensure services remain fully operational. Munchkin processing has resumed and is clearing through the backlog of web tracking events now. If you are still experiencing symptoms, please contact Marketo Support at https://support.marketo.com.
Posted 4 months ago. Apr 30, 2019 - 15:50 PDT
Identified
A subset of Marketo customers may notice that Munchkin activities coming from web pages (clicks, visits) are not being registered in activity logs. We have constructed a resolution plan and will work to restore service as quickly as possible. We will post updates as soon as they become available. If you have any questions, please contact Marketo Support https://support.marketo.com.
Posted 4 months ago. Apr 30, 2019 - 09:08 PDT
This incident affected: API (Munchkin).