Service Issue with Sales Engage Analytics
Incident Report for Marketo
Resolved
The Sales Engage Analytics data is now restored and this incident is now resolved.
Posted 10 months ago. Sep 21, 2018 - 15:05 PDT
Identified
Customers may see empty analytical data in Sales Engage Analytics. We are currently deploying a fix and expect this issue to be resolved at approximately 3:00 PM PDT. If you have any questions, please contact Marketo Support https://support.marketo.com.
Posted 10 months ago. Sep 21, 2018 - 11:17 PDT
This incident affected: Sales Engage (Sales Engage Analytics).