SN Datacenter Email Editor Issues
Incident Report for Marketo
Resolved
This issue has been resolved and all systems are fully operational. If you are still experiencing symptoms, please contact Marketo Support at https://support.marketo.com.
Posted 5 months ago. Apr 04, 2019 - 05:27 PDT
Monitoring
The problem has been mitigated and service has been restored. We are monitoring the situation closely to ensure services remain fully operational. If you are still experiencing symptoms, please contact Marketo Support at https://support.marketo.com.
Posted 5 months ago. Apr 04, 2019 - 05:11 PDT
Identified
We have identified the source of the disruption for Customers on our SN Datacenter who are experiencing issues with the Email Editor and are working to mitigate the problem as quickly as possible. Full service will be restored as quickly as possible.
Posted 5 months ago. Apr 04, 2019 - 00:36 PDT
Investigating
Customers on our SN Datacenter are experiencing issues with the Email Editor. We are actively investigating this issue now and will post updates as soon as they become available. If you have any questions, please contact Marketo Support https://support.marketo.com.
Posted 5 months ago. Apr 03, 2019 - 23:32 PDT
This incident affected: Design Studio (Emails).