Slight delay within Sales Engage
Incident Report for Marketo
Resolved
This incident has been resolved.
Posted 5 months ago. Jul 24, 2018 - 05:56 PDT
Monitoring
We have implemented the patch and resolved the issue. Sales Engage functionality has now been restored. We will continue to monitor the situation. If you have any questions, please contact Marketo Customer Support https://support.marketo.com.
Posted 5 months ago. Jul 23, 2018 - 19:16 PDT
Update
We are continuing to work on this issue with the highest priority. We are currently working on a patch that will be deployed as soon as possible. Further updates will be posted here as soon as they are available.
Posted 5 months ago. Jul 23, 2018 - 14:32 PDT
Identified
We have identified the cause of this issue and are working to improve performance now. Application processing should continue to improve over the next few hours.
Posted 5 months ago. Jul 23, 2018 - 12:59 PDT
Investigating
We are currently experiencing a delay in processing within Sales Engage, which will impact the performance of the application. Sales Engage is still functional, but is processing slower than expected. We are working to resolve this issue as quickly as possible. If you have any questions, please contact Marketo Customer Support https://support.marketo.com
Posted 5 months ago. Jul 23, 2018 - 11:08 PDT
This incident affected: Sales Engage (Web Application).