Service issue for a subset of customers in the San Jose Datacenter
Incident Report for Marketo
Resolved
This issue has been resolved and all systems are fully operational. If you are still experiencing symptoms, please contact Marketo Support at https://support.marketo.com.
Posted about 1 month ago. Feb 11, 2019 - 06:16 PST
Identified
The issue has been identified and a fix is currently being implemented.
Posted about 1 month ago. Feb 10, 2019 - 23:55 PST
Investigating
A small subset of customers in the San Jose Datacenter may be experiencing slow performance within their Marketo instance. We are actively investigating this issue now and will post updates as soon as they become available. If you have any questions, please contact Marketo Support https://support.marketo.com.
Posted about 1 month ago. Feb 10, 2019 - 22:55 PST
This incident affected: UI (General Product Navigation) and Instance Accessibility (San Jose Datacenter).