Pod SJ06 is unavailable
Incident Report for Marketo
Resolved
The issue has been resolved and the pod is available again.
Posted 2 months ago. Aug 09, 2017 - 09:13 PDT
Identified
Work to recover the pod has started.
Posted 2 months ago. Aug 09, 2017 - 09:07 PDT