Degraded Smart Campaign, API, and List Import Performance in London Data Center
Incident Report for Marketo
Resolved
This incident has been resolved.
Posted 2 months ago. Sep 03, 2018 - 18:29 PDT
Update
Smart Campaign, list import, and API performance has returned to normal and this incident is now resolved. If you have any further issues, please contact Marketo Customer Support at https://support.marketo.com
Posted 2 months ago. Sep 03, 2018 - 14:45 PDT
Monitoring
We have mitigated the issue and Smart Campaign, API, and List Import performance is improving. We will continue to actively monitor all systems. If you have any further issues, please contact Marketo Customer Support at https://support.marketo.com
Posted 2 months ago. Sep 03, 2018 - 07:43 PDT
Update
We are continuing to work on a fix for this issue.
Posted 2 months ago. Sep 03, 2018 - 07:22 PDT
Identified
Customers with Marketo instances served from our London data center may notice degraded smart campaign performance. This may potentially cause delays in campaign processing, but all other areas of Marketo are still operating as expected. Our teams are working on resolving the issue as soon as possible. We apologize for the troubles caused and we can assure you solving this is our top priority. Thank you for your patience.
Posted 2 months ago. Sep 03, 2018 - 06:14 PDT
This incident affected: API (Munchkin, REST, SOAP) and Marketing Activities (Smart Campaigns).