Email Service Issues
Incident Report for Marketo
Resolved
This issue has been resolved and all systems are fully operational. If you are still experiencing symptoms, please contact Marketo Support at https://support.marketo.com.
Posted about 1 month ago. Feb 11, 2019 - 15:13 PST
Update
We are continuing to monitor for any further issues.
Posted about 1 month ago. Feb 11, 2019 - 14:49 PST
Monitoring
The problem has been mitigated and service has been restored. We are monitoring the situation closely to ensure services remain fully operational. If you are still experiencing symptoms, please contact Marketo Support at https://support.marketo.com.
Posted about 1 month ago. Feb 11, 2019 - 14:48 PST
Update
We are currently experiencing a service issue impacting email sends in our Ashburn datacenter. We are investigating this issue with the highest priority. Only customers in the Ashburn datacenter are impacted by this incident. If you have any questions, please contact Marketo Support https://support.marketo.com.
Posted about 1 month ago. Feb 11, 2019 - 14:41 PST
Investigating
Customers may experience issues with Emails. We are actively investigating this issue now and will post updates as soon as they become available. If you have any questions, please contact Marketo Support https://support.marketo.com.
Posted about 1 month ago. Feb 11, 2019 - 14:26 PST
This incident affected: Design Studio (Emails).