Multiple pods in SJ and AB are experiencing intermittent issues
Incident Report for Marketo
Resolved
This incident has been resolved.
Posted 5 months ago. May 30, 2017 - 21:21 PDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted 5 months ago. May 30, 2017 - 08:55 PDT
Investigating
SJ and AB pods are experiencing intermittent issues.
Posted 5 months ago. May 30, 2017 - 08:07 PDT