POD SJ16 is unavailable.
Incident Report for Marketo
Resolved
This incident has been resolved.
Posted 12 days ago. Oct 11, 2017 - 00:53 PDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted 13 days ago. Oct 10, 2017 - 16:27 PDT
Identified
The issue has been identified and a fix is being implemented.
Posted 13 days ago. Oct 10, 2017 - 15:49 PDT
Investigating
We are currently investigating this issue.
Posted 13 days ago. Oct 10, 2017 - 12:44 PDT