Multiple pods in SN are experiencing degraded performance
Incident Report for Marketo
Resolved
The hardware components have been replaced and the Sydney storage platform is fully operational.
Posted 3 months ago. May 31, 2017 - 15:41 PDT
Investigating
A storage controller in our Sydney data center has failed and we are working with the vendor to resolved the issue. Some performance issues may occur as a result.
Posted 3 months ago. May 31, 2017 - 07:43 PDT