POD SJ05 having intermittent issues. Customers may experience service delays.
Incident Report for Marketo
Resolved
This incident has been resolved.
Posted 4 months ago. Jun 06, 2017 - 17:31 PDT
Investigating
We are currently investigating this issue.
Posted 4 months ago. Jun 06, 2017 - 12:35 PDT